Reports not printing
Incident Report for The FoodHouse
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 08:31 UTC
Update
This issue has now been resolved.
Posted Jan 18, 2022 - 08:29 UTC
Investigating
We are currently aware of some users unable to print reports on their printer.

We are currently investigating the issue and will update in due course.

All other services including getting orders is working fine.
Posted Jan 17, 2022 - 14:33 UTC
This incident affected: Partner Hub.