Website not loading and blank screen on machine.
Incident Report for The FoodHouse
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 07:17 UTC
Update
We are continuing to investigate this issue.
Posted Mar 05, 2024 - 07:17 UTC
Update
The issue has now been resolved with our supplier.
Posted Mar 05, 2024 - 07:17 UTC
Investigating
We are currently speaking to our providers regarding an incident affecting some websites and order machines. This is out of our control and from one of our providers. We apologise for any inconvenience caused and are currently monitoring the situation.
Posted Mar 04, 2024 - 22:37 UTC
This incident affected: Website Servers.